Paleta de comandos en Guitar Pro 8
La Paleta de comandos es una herramienta que permite indicar directamente qué desea editar o modificar en su partitura, o qué acción quiere ejecutar, mediante líneas de comando.
Una vez comprendido su principio, esta herramienta puede mejorar considerablemente su velocidad de edición y, en general, facilitar el uso de Guitar Pro.
Acceso
La ventana Paleta de comandos es accesible desde el menú Herramientas > Mostrar paleta de comandos o mediante el atajo de teclado Ctrl+E.
Aparece sobre su partitura, justo debajo de la barra de pestañas de los archivos abiertos en Guitar Pro.
Funcionamiento
Al abrirse, la paleta de comandos aparece vacía y le invita a introducir la acción que desea realizar.
Se muestra el mensaje “Type ? to show the commands list; up or down to browse the command history”.

En este punto, puede escribir el prefijo correspondiente al comando deseado (la lista de prefijos se detalla más adelante en esta guía) o bien introducir un signo de interrogación para mostrar la lista de comandos y prefijos disponibles.

También puede escribir total o parcialmente el nombre del elemento buscado.

La lista de prefijos se refinará automáticamente según su búsqueda, permitiéndole acceder directamente al comando deseado (ver Búsquedas y filtros inteligentes más abajo).
Use las flechas arriba y abajo para navegar por la lista y revisar los diferentes comandos disponibles. La lista está ordenada alfabéticamente.
Tenga en cuenta que algunos prefijos y sus acciones aparecerán atenuados (gris), mientras que otros estarán en blanco.
La disponibilidad de estas acciones depende de su selección actual en la partitura.
La columna izquierda muestra los prefijos que debe escribir para acceder a un comando, y la derecha, la descripción del comando.
Un prefijo da acceso a un comando, que ejecutará una acción en Guitar Pro.
Existen dos tipos de comandos:
- Comandos rápidos (se pueden usar directamente).
- Comandos avanzados (requieren información adicional para ser ejecutados).
Estos puntos, así como la creación de comandos a partir de ejemplos concretos, se desarrollan en las siguientes secciones.
Los prefijos y comandos de la paleta siempre se muestran en inglés, independientemente del idioma configurado en las preferencias de Guitar Pro.
Sin embargo, una traducción interna permite buscarlos en su idioma. Por ejemplo, si usa Guitar Pro en español y escribe la palabra “acorde”, el prefijo “chord” se sugerirá automáticamente junto con sus comandos asociados.
Comandos rápidos
Los comandos rápidos pueden utilizarse directamente y no requieren ningún valor o acción adicional.
Equivalen a activar o desactivar un icono en Guitar Pro que ejecuta una acción inmediata.
Este es el caso, por ejemplo, de aplicar un palm mute.
Solo tiene que escribir total o parcialmente el nombre de la acción, por ejemplo “palm”, en el campo de búsqueda. El prefijo palm-mute aparecerá en la lista de resultados, permitiéndole usar el comando Set palm mute.
Use la tecla Tabulación, la tecla Enter o haga clic en la sugerencia en azul para completar el comando.
Valide el comando con la tecla Enter o haciendo clic en la acción sugerida.
Si ya hay un palm mute aplicado a su selección, se le propondrá eliminarlo.
Pero estos comandos no se limitan a la edición.
Por ejemplo, el comando Print Score mediante el prefijo print equivale a hacer clic en el icono de impresión.
En total, existen 32 comandos rápidos que pueden utilizarse desde la paleta de comandos. Se enumeran al final del capítulo.
Comandos avanzados
A diferencia de los comandos rápidos, los comandos avanzados deben combinarse con un valor adicional o argumento para definir la acción deseada.
Permiten ejecutar acciones más complejas, como editar bends, añadir compases o definir patrones de golpes de púa, brush, etc.
Un comando avanzado se compone de un prefijo y uno o varios argumentos, que completan la acción original.
Según el comando, estos argumentos se introducirán en diferentes paneles.
Aquí tienes algunos ejemplos:
Añadir compases a su partitura
Una vez abierta la paleta de comandos, escriba el nombre completo de la acción: add
Asegúrese de que el prefijo aparezca en azul, luego seleccione add-bar con Tabulación, Enter o haciendo clic.

El campo bar-count aparece ahora en cursiva.

Esto significa que debe indicar cuántos compases desea añadir. Escriba, por ejemplo, 20.

El prefijo add-bar queda completado con el valor indicado.
Su comando final es entonces:
- Comando = Prefijo + Argumento
- Comando = add-bar + (bar-count)
- Comando = add-bar + 20
- Comando = Add 20 bars
Puede validar el comando Add 20 bar(s) con la tecla Enter o haciendo clic en él.

Se añadirán 20 compases a su partitura de una sola vez.
Repetir compases
De forma similar, seleccione el prefijo repeat bar(s).

Introduzca el número de veces que desea repetir los compases.

Indique, por ejemplo, 10, luego valide el comando Repeat bar(s) 10 time(s) con Enter o clic. Su selección se repetirá 10 veces.
Edición de un bend
Seleccione el prefijo bend.
Debe indicar el valor del bend.
Hay varias formas de hacerlo:
- Escriba el valor completo (por ejemplo: “bend 2”) y valide con Enter.
- Haga clic sobre el valor deseado.
- Use las flechas ↑ ↓ para navegar y escuchar cada valor. Valide con Enter.
El bend se aplicará inmediatamente tras validar el comando.
Completar un comando con la tecla Tabulación
Según el comando, es posible completarlo con más argumentos no visibles inicialmente.
Si es el caso, aparecerá un pequeño icono ↹.

Use la tecla Tabulación ↹ para avanzar al siguiente panel y completar el comando. Ejemplo a continuación.
Edición de la clave
Seleccione el comando Set clef mediante el prefijo Clef.

Aparecerán varias claves, la actual estará marcada.

El icono ↹ indica que puede completar la acción.
Use ↹ para explorar más opciones.

Vuelva a pulsar ↹ para avanzar.

Y así sucesivamente hasta llegar a la configuración deseada.

Aunque puede completar sus elecciones con Enter, Tabulación o clic, se recomienda utilizar Tabulación ↹ para no omitir ningún argumento adicional.
La ejecución final se valida con Enter o clic sobre la opción.
Comandos y patrones
Algunos comandos avanzados funcionan en conjunto con la aplicación de un patrón, es decir, una secuencia que puede aplicarse a su partitura.
A continuación, se muestra un ejemplo concreto con la edición de golpes de púa hacia arriba o hacia abajo desde la paleta de comandos.
Añadir golpes de púa hacia arriba y hacia abajo
Una vez que haya introducido sus notas, sitúe el cursor en el primer compás. Luego, abra la paleta de comandos.

Busque o escriba el prefijo pickstroke, y valídelo.
El prefijo pickstroke se completa ahora con la indicación pattern en cursiva, invitándole a introducir su patrón.
Las indicaciones sobre cómo introducir el patrón seleccionado aparecen siempre bajo la barra azul.

Aquí, escribir una d equivale a un golpe de púa hacia abajo.
Escribir una u equivale a un golpe de púa hacia arriba.
Usar la barra espaciadora permite dejar un tiempo vacío.
Introduzca estos elementos en la paleta de comandos, los tiempos se rellenarán uno tras otro.

En el ejemplo anterior, se ha introducido la secuencia: dduddud.
Es decir: golpe hacia abajo, abajo, arriba, abajo, abajo, arriba, abajo.
Solo queda validar el comando Set pickstroke pattern pulsando Enter o haciendo clic para aplicarlo.

Aplicar un patrón a una selección
También es posible aplicar su patrón a una selección de varios compases o incluso a toda la pista.
Para ello, seleccione los compases deseados antes de abrir la paleta de comandos, luego edite su patrón como se explicó antes.
El patrón se aplicará inmediatamente a su selección, como se ilustra a continuación con un patrón de brush hacia arriba y hacia abajo.
El patrón ud se aplica a toda la selección, y las indicaciones de brush hacia arriba y hacia abajo aparecen de forma inmediata en todos los tiempos.
Solo queda validar el comando pulsando Enter o haciendo clic.
A continuación, se presenta la lista de comandos a los que puede asociarse un patrón, así como los caracteres que componen su sintaxis:
| Prefijo | Descripción | Patrón |
|---|---|---|
| arpeggio | Definir patrón de arpeggio | u = ↓ d = ↑ Espacio = ninguno |
| brush | Definir patrón de brush | u = ↓ d = ↑ Espacio = ninguno |
| golpe | Definir patrón de golpe (flamenco) | f = dedo t = pulgar Espacio = ninguno |
| left hand | Definir digitación mano izquierda | 0 1 2 3 4 T // - salta una nota Espacio salta un tiempo |
| picking | Definir patrón de púa automática | Alternado (arriba y abajo) o Economy (misma dirección) |
| pickstroke | Definir golpes de púa | u = ↓ d = ↑ Espacio = ninguno |
| right hand | Definir digitación mano derecha | p i m a c // - salta una nota Espacio salta un tiempo |
| slap pop pattern | Definir patrón de slap/pop | s = slap p = pop Espacio = ninguno |
| wah | Definir patrón de wah-wah | o = abierto c = cerrado Espacio = ninguno |
Las posibilidades de uso de comandos son muy amplias, y sería difícil enumerarlas todas en esta guía.
Más adelante encontrarás una lista completa de los comandos disponibles desde la paleta de comandos.
Por defecto, la paleta de comandos se cierra automáticamente tras aplicar un comando.
Sin embargo, puede mantenerla abierta entre dos ediciones ejecutando el comando Activate flow mode.
Búsquedas y filtros inteligentes
Los resultados mostrados en la paleta de comandos se basan en lo que ha introducido y se refinarán progresivamente a medida que escriba, como se muestra a continuación.

No es necesario conocer todos los prefijos o revisarlos manualmente para obtener el comando deseado.
De hecho, puede escribir directamente el nombre del elemento buscado, y los diferentes prefijos relacionados aparecerán automáticamente, permitiéndole acceder al comando adecuado.
Por ejemplo, si desea aplicar una dinámica fortissimo a una selección, puede escribir ff directamente en la paleta.
El prefijo dynamic aparecerá, permitiéndole usar el comando Set dynamic.

Confirme su elección.

Valide el comando con Enter o haciendo clic para aplicar esa dinámica a su selección.
Del mismo modo, si desea exportar su archivo en formato XML, solo tiene que escribir “xml”. Se le sugerirán los prefijos para importar o exportar XML. Complete y valide el comando.



Resumen
- Acceso desde el menú Herramientas > Paleta de comandos o Ctrl+E
- El símbolo ? muestra la lista de comandos disponibles
- La disponibilidad de un comando depende de su selección
- Escriba todo o parte del nombre de la acción deseada, los comandos correspondientes se le sugerirán
- Seleccionar un prefijo da acceso a un comando
- Los comandos rápidos se aplican directamente (solo prefijo)
- Los comandos avanzados requieren especificar una acción adicional (prefijo + argumento(s))
- Durante la creación de un comando, las teclas Tabulación y Enter, o un clic en la opción sugerida, permiten completar el comando
- La ejecución del comando se realiza con Enter o clic
- El icono Tabulación indica que se puede completar el comando con elementos adicionales
- Se mostrará una descripción o información complementaria cuando sea necesario (por ejemplo: pattern)
- La paleta de comandos se muestra en inglés, pero es posible buscar prefijos en su idioma si está disponible en Guitar Pro
Lista de comandos rápidos
Lista de comandos rápidos que pueden utilizarse directamente:
| Prefijo | Acción |
|---|---|
| anacrusis | Mostrar anacrusa |
| crescendo | Mostrar crescendo |
| dead-note | Mostrar nota muerta |
| dead-slapped | Mostrar dead slapped |
| decrescendo | Mostrar decrescendo |
| double-barline | Mostrar doble barra |
| double-simile | Mostrar doble símbolo de repetición |
| fade-in | Mostrar fade-in |
| fade-out | Mostrar fade-out |
| force-break-line | Forzar salto de línea |
| force-tuplet-bracket | Mostrar corchete de n-olet |
| free-time | Mostrar tiempo libre |
| hammer-on-pull-off | Mostrar hammer-on/pull-off |
| left-hand-tapping | Mostrar golpe mano izquierda |
| legato | Mostrar legato |
| let-ring | Mostrar Dejar Sonar |
| multirest | Activar compás múltiple |
| multivoice | Activar multivoz |
| palm-mute | Mostrar Palm Mute |
| pedal | Mostrar pedal de sustain |
| prevent-break-line | Evitar salto de línea |
| Imprimir partitura | |
| repeat-close | Añadir Repetir Final |
| repeat-open | Añadir Repetir Apertura |
| rest | Añadir silencio(s) |
| show-string-number | Mostrar número de cuerda |
| simile | Mostrar símbolo de repetición |
| tapping | Mostrar Tapping |
| tie-beat | Ligar tiempos |
| tie-note | Ligar nota(s) |
| timer | Mostrar cronómetro |
| volume-swell | Mostrar volumen gradual |
Lista de comandos avanzados
Lista de comandos avanzados que requieren un valor o parámetro adicional:
| Prefijo | Acción |
|---|---|
| $ | Ir a la sección |
| 4/4 | Ajustar armadura |
| : | Ir al compás |
| @ | Mostrar y ejecutar acciones (ver Lista) |
| add-bar | Añadir compases |
| alternate-endings | Configurar Alternar Finales |
| arpeggio | Definir patrón de arpeggio |
| barre | Añadir cejilla extendida |
| barre-half | Añadir semi-cejilla |
| bend | Añadir bend |
| bend-release | Añadir bend/release |
| brush | Añadir patrón de brush |
| chord | Añadir acordes |
| clef | Ajustar clave |
| copy voice | Copiar a otra voz |
| direction | Añadir marcas de dirección |
| dynamic | Añadir dinámicas |
| export | Exportar partitura |
| fermata | Aplicar calderón |
| find-scale | Buscar escala |
| flow | Activar modo flow |
| focus | Enfocar pista actual |
| free-text | Insertar texto libre |
| golpe | Definir patrón de golpe (flamenco) |
| hide-tempo-automation | Ocultar automatización de tempo |
| hold-bend | Mantener bend |
| import | Importar archivos |
| insert-bars | Insertar compases |
| key-signature | Ajustar armadura |
| left-hand-fingering | Aplicar digitación mano izquierda |
| lyrics | Añadir letra |
| master-pan | Automatizar panorámica pista master |
| master-volume | Automatizar volumen pista master |
| move-voice | Cambiar de voz |
| n:m | Configurar figura rítmica irregular |
| octave-sign | Indicar cambio de octava (8va, 8vb, etc.) |
| ornament | Aplicar ornamento |
| pan | Automatizar panorámica |
| picking-pattern | Definir patrón de púa o selección |
| pickstroke | Definir patrón de golpes de púa |
| playing-style | Ajustar estilo de interpretación |
| prebend | Añadir prebend |
| prebend-bend | Añadir prebend/bend |
| prebend-release | Añadir prebend/release |
| rasgueado | Definir rasgueado |
| relative-speed | Ajustar velocidad relativa |
| relative-tonality | Ajustar tonalidad relativa |
| release-bend | Añadir release bend |
| right-hand-fingering | Aplicar digitación mano derecha |
| select-bars | Seleccionar compases |
| select-section | Seleccionar sección |
| show-scale | Mostrar escala en el diapasón virtual |
| show-tempo-automation | Mostrar automatización de tempo |
| slap-pop | Aplicar patrón de Slap/Pop |
| stem-direction | Ajustar dirección de las plicas |
| swap-voices | Intercambiar con otra voz |
| tempo | Automatizar tempo |
| transpose | Transponer selección |
| tremolo-picking | Aplicar tremolo picking |
| triplet-feel | Aplicar triplet feel |
| unfocus | Quitar foco de la pista actual |
| unset | Eliminar elemento |
| view | Cambiar vista |
| voice | Cambiar voz activa |
| volume | Automatizar volumen |
| wah | Definir patrón de wah-wah |
| x | Repetir compases |
| zoom | Zoom in/out |
Texto de expresión musical
Subsección de la paleta de comandos, la función Texto de expresión musical es accesible desde el menú Herramientas > Mostar texto de expresión, el atajo de teclado Shift ⌘ E, o escribiendo > en la barra de búsqueda de la paleta.
Su funcionamiento es idéntico al de la paleta de comandos, con la diferencia de que ya no es necesario usar un prefijo.
Esta ventana permite insertar los siguientes elementos:
- acordes
- dinámicas
- armaduras
- signos de octava
- claves
- direcciones
Escriba directamente el nombre del elemento deseado, y valídelo para insertarlo en la partitura.
Lista de acciones
Otra subdivisión de la paleta de comandos, la Lista de acciones se abre desde el menú Herramientas > Mostrar lista de acciones, con el atajo Alt ⌘ E, o escribiendo @ en el campo de búsqueda de la paleta.
Funciona como un explorador que permite navegar por todos los menús y submenús de Guitar Pro, normalmente accesibles en la barra superior de Guitar Pro (Windows) o en la barra de menús (macOS), a saber:
- Archivo
- Edición
- Pista
- Compás
- Nota
- Efectos
- Sección
- Herramientas
- Sonido
- Ver
- Ventana
- Ayuda
Cada entrada permite ejecutar la acción correspondiente del menú o submenú seleccionado.
La lista actúa como un filtro y muestra todos los resultados relacionados con el término introducido.
Por ejemplo, para mostrar el diapasón de guitarra, normalmente accesible desde Ver > Mostrar vista: Diapasón de guitarra, escriba simplemente diapasón, y la acción aparecerá.

Otro ejemplo con la vista multipista:
