Novedades de Guitar Pro 8

Esta sección repasa las principales novedades de Guitar Pro 8, proporcionando una breve explicación.

Constituye el punto de partida ideal para una buena comprensión y una rápida familiarización con estas novedades.

Tenga en cuenta que encontrará más información sobre estas funcionalidades en los capítulos dedicados de esta guía de usuario.

Pista de audio

Ahora tiene la posibilidad de añadir una pista de audio a un archivo de Guitar Pro. Esto puede, por ejemplo, facilitar la transcripción, permitir añadir una pista de voz o un playback completo para acompañarse.

Puede añadir un archivo de audio haciendo clic en el botón , a través del menú Pista > Agregar archivo de audio…, o simplemente arrastrando y soltando el archivo.

La visualización de la ventana es accesible desde la barra de herramientas mediante el botón , o a través del menú Ver > Mostrar pista de audio.

Un contorno azul alrededor del botón de la barra de herramientas indica que su archivo contiene una pista de audio.

La pista de audio de Guitar Pro cuenta con una interfaz de sincronización para que su partitura y el archivo de audio puedan reproducirse perfectamente juntos.

Para ello, incluye una lista de puntos de sincronización que adaptan la reproducción de la partitura para que coincida con el archivo de audio.

Los puntos de sincronización dirigen la reproducción de la partitura y no tienen en cuenta las automatizaciones de tempo de la partitura.

Al crearse, la pista de audio siempre contiene un primer punto de sincronización que corresponde al tempo inicial del tema.

Si su partitura ya contiene automatizaciones de tempo, es posible importarlas a su pista de audio, lo que creará los puntos de sincronización correspondientes.

Por el contrario, también podrá importar los puntos de sincronización de la pista de audio a su partitura en forma de automatizaciones de tempo.

Estas acciones están disponibles en el menú .

Finalmente, es posible desactivar temporalmente la pista de audio en cualquier momento usando el botón , el archivo de audio no se reproducirá y la reproducción de la partitura volverá a estar dirigida por sus automatizaciones de tempo.

Sincronizar una pista de audio

1/ Padding

El primer paso consiste en ajustar el padding del archivo de audio, con el objetivo de realizar una primera correspondencia entre la partitura y el archivo de audio que servirá como punto de partida para la etapa de sincronización.

La mayoría de las veces, se buscará hacer coincidir el inicio del archivo de audio con el inicio de la partitura, pero también se puede hacer desde cualquier momento del archivo siempre que coincida con el mismo momento de la partitura.

El método principal consiste en desplazar la forma de onda sobre la cuadrícula con el ratón manteniendo presionada la tecla “Ctrl” (Windows) o “Cmd” (macOS). Alternativamente, también se puede mover la cuadrícula sobre la forma de onda utilizando el primer punto de sincronización [.

2/ Colocación de los puntos de sincronización

Una vez establecido el punto de partida, ahora puede añadir puntos de sincronización a través de la cuadrícula mostrada en la forma de onda. Esta corresponde a la estructura de la partitura: las barras verticales continuas son los inicios de los compases, las barras discontinuas son los tiempos del compás (de acuerdo con su firma rítmica).

Así, puede hacer coincidir visualmente la cuadrícula con la forma de onda desplazando las barras de compás y de tiempo, o directamente a través de los puntos de sincronización ▼.

El desplazamiento de un punto de sincronización nunca afecta la posición de los otros puntos existentes. El tempo de los puntos de sincronización se calcula automáticamente en función de su posición en la forma de onda y la estructura de la partitura.

Recomendamos dos metodologías principales para el proceso de sincronización:

  • Sincronizar primero el inicio y el final, luego ajustar el centro del tema.

  • Sincronizar “de izquierda a derecha”, donde se sincroniza primero el inicio y luego se avanza en el tema progresivamente.

N-olets anidados

Encontrará esta opción en la paleta junto a los n-olets estándar.

El n-olet primario (en la parte superior de la partitura) corresponde al n-olet estándar en Guitar Pro (1), los n-olets secundarios (en la parte inferior de la partitura) corresponden al nuevo botón dedicado a los n-olets anidados (2).

Una pulsación larga o un clic derecho en el botón de la paleta permite seleccionar el n-olet deseado.

Diagramas de escalas

Encontrará esta herramienta en el menú Nota > Diagrama de escala….

Puede aplicar esta opción sobre una selección para obtener un diagrama precompletado.

Pedalera (Pedalboard)

La encontrará desplegando el sonido de una pista en el inspector y luego haciendo clic en “Mostrar pedalera…”.

Esta opción le permite tener una vista de todos los efectos de su pista.

Está disponible tanto para la pista actual como para la masterización.

Para añadir un pedal, use la opción “+” de la barra de herramientas o arrastre y suelte un pedal desde el navegador de pedales (abrir mediante el botón en la parte superior derecha).

Al igual que en la lista de efectos del inspector, es posible tener un máximo de 6 pedales y amplificadores.

La paleta de comandos

Esta herramienta permite escribir lo que desea editar en una línea de comandos, mejorando significativamente la rapidez de edición.

La encontrará a través del menú Herramientas > Mostrar paleta de comandos o mediante el atajo “Ctrl”+“E”.

Aquí algunos usos:

  • Encuentre cualquier opción de Guitar Pro 8 escribiendo todo o parte del nombre.

  • Muestre la lista de comandos con “?”.

  • Escriba “@” para obtener la lista de acciones.

  • Escriba “>” para aplicar directamente el nombre de un acorde, una dinámica, una armadura, un signo de octava, una clave o una indicación, prefijándolo con “>”.

Ejemplo: “>Cm” aplica un Do menor en su partitura.

  • Aplique un modelo de efecto, ya sea en una selección, en cuyo caso el modelo se repetirá en toda la selección, o sin selección, permitiendo aplicar efectos en todos los tiempos hasta el final del tema.

Ejemplo: “pickstroke ud” en una selección alternará golpes de púa hacia arriba y hacia abajo en toda la selección.

  • Elimine todas las ocurrencias del efecto elegido en una selección con “unset”.

Ejemplo: “unset Tie”.

Para completar el comando, use la tecla Tab.

Mantenga la paleta en pantalla después de cada acción con la opción “flow”.

Mejora del modo de diseño

Con el modo de diseño, ahora es posible mover los tiempos y alinear automáticamente las barras de compás al desplazarlas.

Para acceder al modo de diseño, haga clic en el botón a la derecha de las voces en la paleta.

El botón x a la derecha de la línea de anclajes permite restablecer todos los anclajes.

Mezcla de elementos de batería

Al hacer clic en el ícono del banco del kit de batería elegido, aparecerá una ventana emergente que le permitirá ajustar el volumen y la panorámica de cada elemento del kit.

Enfoque/Retiro de la pista actual

Puede optar por destacar o atenuar la pista actual utilizando el botón ubicado debajo de los botones de silencio/solo.

Esta opción le permite destacar (enfoque) o atenuar la pista seleccionada en relación con las otras pistas de su partitura.

Configuración de nota de audio

Ahora es posible aplicar un desplazamiento (offset), duración o velocidad personalizados a una nota o a una selección.

Encontrará esta opción a través del menú Nota > Configuración de nota de audio.

Cada modificación se aplica sobre el valor teórico de la nota, sin considerar otros efectos presentes.

Una negra corresponde a 480 ticks.

Bloqueo del sonido en Line In

Al hacer clic en el candado en la ventana de Line In, puede bloquear el sonido actual para conservarlo incluso si cambia de pista o archivo.

Tempo fijo

La nueva opción de tempo fijo permite reproducir todo el tema a la misma velocidad, incluso si hay automatizaciones de tempo presentes.

Encontrará esta opción en el menú desplegable del tempo relativo.

Es posible personalizar el valor del tempo fijo a través de la entrada “valores personalizados”.

El tempo fijo no está disponible en presencia de una pista de audio.

Transposición de acordes y transposición diatónica

La ventana de transposición de acordes ha sido mejorada significativamente, permitiendo ahora transponer los acordes y elegir entre varios tipos de transposición, incluyendo la transposición diatónica.

Encuentre la ventana de transposición en el menú Herramientas > Transponer….

Digitaciones para piano

En una pista de piano, específicamente cuando la pista tiene la opción “instrumento de cuerda” desactivada en la parte inferior del panel derecho, pestaña “Pista”, las digitaciones propuestas se adaptarán automáticamente para piano (1 2 3 4 5) en las ventanas de digitación.

Indicaciones de pedal de piano

La indicación de pedal de piano ahora está disponible a través del menú Efectos > Pedal de sustain.

Se puede aplicar a una nota o a una selección.

El asterisco de liberación se posiciona automáticamente después del final de la selección.

Mejora del copiar y pegar

  • Una opción que permite pegar los diagramas de acordes y escalas por defecto durante un pegado simple está disponible en las Preferencias de Interfaz.

  • Las automatizaciones de pista y master ahora están separadas en el diálogo de pegado especial.

Metrónomo y cuenta regresiva visual

Ahora es posible activar el metrónomo visual en los parámetros del metrónomo, que encontrará en el panel superior.

También puede mostrarse durante la cuenta regresiva.

Se presenta como un destello en cada tiempo del panel superior.

Destello del metrónomo visual

Para un metrónomo visual exclusivamente, simplemente ponga el sonido del metrónomo a 0.

Filtros para los archivos de mySongBook

Se han añadido filtros en la página de inicio para los archivos de mySongBook, facilitando la búsqueda de temas que se ajusten a sus preferencias.

Anclar archivos en los archivos recientes

En la página de inicio, los pines a la izquierda de cada archivo reciente le permiten marcar el archivo como “anclado”.

Esto le permitirá mantenerlo en la primera posición hasta que se desanclen.

Cuarto de tono en la barra de trémolo

La la barra de trémolo ahora puede aplicarse al cuarto de tono.

Encuentre esta opción en el menú Efectos > Barra de trémolo.

Preescucha de sonidos al pasar el ratón durante la reproducción

Durante la reproducción de su tema, puede pasar el ratón sobre los diferentes sonidos disponibles en Guitar Pro 8 para obtener una vista previa rápida.

Tempo con decimales e inferior a 30 bpm

En la ventana de automatizaciones de tempo, ahora puede elegir un tempo con un decimal, así como tempos por debajo de 30 bpm.

Mejora de la exportación PNG y PDF

Ahora puede configurar sus exportaciones PNG y PDF.

Entre estas opciones, podrá:

  • establecer una sintaxis automática para el nombramiento de sus archivos
  • elegir la resolución
  • exportar solo la selección
  • exportar con fondo transparente.

Notación slash en notación estándar y batería

La notación slash estaba hasta ahora reservada para la notación rítmica y la tablatura.

Ahora está disponible en la notación estándar y la batería.

Encontrará esta opción en el menú Nota > Slash o a través de la paleta de edición.

Alteraciones de advertencia

Una alteración de advertencia es una alteración que no es necesario indicar según las reglas del solfeo, pero que recuerda al lector que la nota está alterada.

Encontrará esta opción en el menú Nota > Alteraciones > Alteración de advertencia.

Modificación de la selección en la partitura

Después de hacer una selección en la partitura, ahora puede redimensionarla con el ratón haciendo clic en un extremo.

Atajos que modifican la velocidad durante la reproducción

Los atajos de teclado + y - permiten, durante la reproducción de una partitura, cambiar la velocidad de reproducción en incrementos del 5%, o de 5 bpm en el caso de un tempo fijo.

Triple clic para seleccionar todo

Hacer un triple clic en la partitura le permitirá seleccionar la totalidad de la pista actual.